Articles index

Catalina app compatibility

June 7 2019 by Jeff Johnson
To support this blog please buy my apps StopTheMadness and Underpass

I'm happy to report that all of my apps seem to be fully compatibile with macOS 10.15 Catalina. This includes StopTheMadness, Underpass, StopTheNews, and Bonjeff.

Yesterday I released StopTheNews 1.4, which worked around a minor issue with the Catalina beta. Otherwise, the previously released versions of the other apps already work on Catalina.

At this point I'm not aware of any issues with my apps on Catalina, so please let me know if you encounter any.

To support this blog please buy my apps StopTheMadness and Underpass

Articles index